Rainfeather and Sprinkles

Sapphire Stardust

Bushwoolie
Joined
Jun 20, 2016
Messages
419
Awards
0
I told you on your other thread, the link doesn't work because you have it in html mode rather than direct link. img src= is the wrong code for this forum.
I still don' know what that means but I posted this thread before you told me there I think
 

tulagirl

Proud Owner of Cat Pee Pony
  • 5,000 Messages
Joined
Dec 24, 2010
Messages
5,487
Awards
1
Oh yea that is possible. I didn't even look at the times these were posted. I just thought that you might not have seen that post, so I wanted to alert you to it. It should help some. If you have a chance to take a look at the link I posted for you in that thread, it will explain how to do the links for photos and it will show you what I mean. It was made by the mods. I did alert the mods to your thread, so hopefully they will help ya soon. Big hugs, I know how hard it can be to get the whole link/picture thing to work. I still have no idea how to create a folder and upload my photos to it in my albums. I have tried everything and nothing is working, so lol you are not alone. You'll get it fixed. Sorry if my post seemed rude. It was not intended that way at all. I was in hurry when I wrote it.
 

Sapphire Stardust

Bushwoolie
Joined
Jun 20, 2016
Messages
419
Awards
0
Oh yea that is possible. I didn't even look at the times these were posted. I just thought that you might not have seen that post, so I wanted to alert you to it. It should help some. If you have a chance to take a look at the link I posted for you in that thread, it will explain how to do the links for photos and it will show you what I mean. It was made by the mods. I did alert the mods to your thread, so hopefully they will help ya soon. Big hugs, I know how hard it can be to get the whole link/picture thing to work. I still have no idea how to create a folder and upload my photos to it in my albums. I have tried everything and nothing is working, so lol you are not alone. You'll get it fixed. Sorry if my post seemed rude. It was not intended that way at all. I was in hurry when I wrote it.
Thanks *hugs* No worries I didn' see it as rude was a bit worried you were mad at me for repeating the call for mod help I'm just awful at that stuff
 

tulagirl

Proud Owner of Cat Pee Pony
  • 5,000 Messages
Joined
Dec 24, 2010
Messages
5,487
Awards
1
Thanks *hugs* No worries I didn' see it as rude was a bit worried you were mad at me for repeating the call for mod help I'm just awful at that stuff
Oh no not at all. I am just sometimes to the point and it comes across like that. I am not in the least. I feel badly that you are still struggling with it. Wish I could repair the link myself, but I think it will end up having to do with the link you are choosing from your photo host rather than anything that can be repaired here. That is my uneducated guess and MBJ could come along and have an instant remedy. LOL
 
Top